ABBYY FineReader Tutorial

Быстрое знакомство

Простое письмо

Документ - текст в одну колонку

Многоязычный документ

Книжный разворот

Факсы

Сложная журнальная страница

Газетная страница

PDF документ

Простая таблица

Таблица с неполным количеством черных разделителей

Сложная таблица

Работа с визитными карточками

Работа с презентациями PowerPoint

Программная распечатка

Документ, использующий декоративный шрифт

Документ с артикулами
Примеры
Советы

Добро пожаловать!

Настоящий раздел справки ABBYY FineReader предлагает пошаговые инструкции, которые помогут Вам при работе с программой. Если Вы уже работали с программой FineReader, возможно, в этом разделе Вы найдете описание примеров использования некоторых новых возможностей данной версии программы, улучшающих качество распознавания текста.
Быстрое знакомство
Примеры
  • Простое письмо
  • Документ - текст в одну колонку
  • Многоязычный документ
  • Книжный разворот
  • Факсы
  • Сложная журнальная страница
  • Газетная страница
  • PDF документ
  • Простая таблица
  • Таблица с неполным количеством черных разделителей
  • Сложная таблица
  • Работа с визитными карточками
  • Работа с презентациями PowerPoint
  • Программная распечатка
  • Документ, использующий декоративный шрифт
  • Документ с артикулами
Советы
Быстрое знакомство

Как ввести документ за минуту
  1. Включите сканер (если он имеет отдельный от компьютера источник питания).
    Внимание! Многие модели сканера необходимо включать до включения компьютера.
  2. Вставьте в сканер страницу, которую Вы хотите распознать.
  3. Нажмите на стрелку справа от кнопки Scan&Read, в открывшемся локальном меню выберите пункт Мастер Scan&Read.
    Мастер Scan&Read вызывает специальный режим, при котором Вы можете отсканировать и распознать страницу или открыть и распознать графическое изображение (пример графического файла Вы можете найти в папке Demo. Она находится в папке, в которую Вы установили FineReader). При этом каждый шаг сопровождается подсказками системы.

  4. Далее следуйте указаниям Мастера Scan&Read.

    Процесс ввода документов в компьютер состоит из четырех этапов: сканирования, распознавания, проверки и сохранения результатов распознавания.
    В результате сканирования появится окно Изображение, содержащее "фотографию" страницы. Затем программа попросит Вас установить параметры распознавания и приступит к распознаванию изображения, одновременно анализируя его. Обработанные участки изображения закрашиваются голубым цветом.

    Результат распознавания Вы увидите в окне Текст. В этом же окне Вы можете проверить и отредактировать распознанный текст. Следуя далее указаниям Мастера Scan&Read, Вы можете либо передать распознанный текст в выбранное Вами приложение или сохранить его на диске, либо продолжить обработку следующих изображений.

office@abbyy.com
© 2003 ABBYY Software Ltd.


Советы

Советы

  • Параметры сканирования

    Используйте разрешение 300 dpi для стандартных текстов (размер шрифта 10pts. и больше) и разрешение 400-600 dpi для текстов с меньшим шрифтом (9pts. и меньше). Сканирование в сером режиме рекомендуется для повышения качества распознавания. При сканировании в сером режиме яркость регулируется автоматически. Если Вы хотите, чтобы диалог Настройки сканера открывался каждый раз перед сканированием при работе в режиме Использовать интерфейс FineReader, отметьте опцию Запрашивать опции перед началом сканирования на закладке Сканирование/Открытие диалога Сервис>Опции.

  • Открытие файлов изображений или пакетов ABBYY FineReader непосредственно из Windows Explorer

    Щелкните правой кнопкой мыши на значке файла изображения или на пакете FineReader, который Вы хотите открыть, и выберите в локальном меню опцию Открыть с помощью FineReader.

  • Анализ оформления страницы

    Анализ оформления страницы может проходить как вручную, так и автоматически. В большинстве случаев программа FineReader сама выполняет сложную задачу анализа страницы. Нажмите кнопку 2-Распознать для запуска автоматического анализа оформления страницы. Распознавание и анализ страницы выполняются одновременно.
    Если программа выделила некоторые блоки неправильно, проще и быстрее редактировать неправильно размеченные блоки, используя инструмент для редактирования блоков, чем удалять блоки и выделять их заново вручную.
    В некоторых случаях качество автоматического анализа страницы может быть улучшено с помощью изменения опций анализа оформления страницы. Для просмотра текущих опций страницы откройте закладку Распознавание диалога Опции (меню Сервис).

  • Использование шаблонов блока

    Если Вы обрабатываете большое количество документов с одинаковым оформлением страницы, Вы можете создать шаблон блока (меню Изображение>Сохранить блоки...) (т.е. стандартный набор блоков, соответствующих оформлению страницы Вашего документа) и применить этот шаблон ко всем страницам с одинаковым оформлением, которые Вы хотите распознать (меню Изображение>Наложить блоки...).

  • Улучшение качества распознавания изображений сдвоенных страниц

    Чтобы увеличить качество распознавания, разбейте сканируемые изображения так, чтобы каждой из пары сдвоенных страниц на изображении соответствовала отдельная страница пакета. Изображения могут быть разбиты как автоматически, так и вручную.

    Чтобы разбивать изображения автоматически перед добавлением в пакет, отметьте опцию Делить разворот книги в диалоге Опции на закладке Сканирование. Чтобы разбивать изображения вручную, отметьте опцию Разбить изображение... в меню Изображение... Устранение искажений, анализ оформления страницы и распознавание будут проходить отдельно для каждой страницы.

  • Скорость распознавания

    Скорость распознавания зависит от различных параметров: скорости процессора, размера RAM, типа изображения и т.д.
     На многопроцессорных машинах скорость распознавания больших пакетов можно увеличить, включив режим "Фоновое распознавание" (только для версии Corporate Edition).

  • Полнотекстовый поиск в распознанных документах

    Единицей поиска может быть одно или несколько слов. Вы можете выполнять поиск слов во всех словоформах по всем распознанным страницам. Для этого выберите пункт Расширенный поиск в меню Правка или нажмите ALT+F3.

  • Неправильно отображаемые символы

    Если в окне Текст программы FineReader символы отображаются неправильно (например, "?" или "□" на месте некоторых букв), это означает, что текущий шрифт не поддерживает полностью алфавит выбранного Вами языка распознавания. Выберите шрифт, который поддерживает все символы текста распознаваемой страницы (например, Arial Unicode или Bitstream Cyberbit) на закладке Форматирование (меню Свойства>Опции) в группе Шрифты, и распознайте документ заново.

  • Редактирование распознанного текста в Microsoft Word

    Если Вы предпочитаете редактировать распознанный текст в Microsoft Word, а не в текстовом окне программы FineReader, Вы можете сделать так, чтобы неуверенно распознанные символы остались подсвеченными. Отметьте опцию Цветом фона и/или Цветом символа на закладке RTF/DOC/Word XML в группе Выделять неуверенно распознанные символы. В сохраненном файле все неуверенно распознанные символы будут подсвечены выбранными Вами на этой закладке цветами.

  • Уменьшение размера документа

    Если распознанный документ содержит много картинок, Вы можете уменьшить размер этого документа при сохранении в RTF, DOC, Word XML, PDF, HTML, или PPT-формат: уменьшите разрешение картинок или увеличьте установки JPEG-сжатия на соответствующих закладках в меню Сервис>Форматы...

  • Сохранение настроек пакета

    Чтобы сохранить установки пакета в файл, нажмите кнопку Сохранить на закладке Общие (меню Сервис>Опции). Откроется диалог Сохранить шаблон пакета как. Введите имя файла. Будут сохранены установки следующих закладок диалога: Распознавание, Сканирование/Открытие, Форматирование и Проверка орфографии, а также Форматы... Группы пользовательских языков и эталонов также будут сохранены в этом файле.

  • Пользовательские языки и группы языков

    В дополнение к встроенным языкам и группам языков Вы можете создать и новый язык или новую языковую группу (из языков, поддерживаемых программой FineReader) и использовать его(ее) для распознавания.

  • Настройка панелей инструментов ABBYY FineReader

    Вы можете добавлять/удалять кнопки, обеспечивающие доступ к тем или иным командам программы, на/с панелей инструментов Стандартная, Изображение и Форматирование в диалоге

    Настройка (меню Сервис>Настройка).


Примеры

Работа с различными типами документов

Данный раздел является "практическим руководством" по работе с программой ABBYY FineReader. Информация, содержащаяся в этом разделе, поможет Вам улучшить качество распознавания документов при работе с программой. Вы узнаете, как избежать некоторых типичных проблем при сканировании и распознавании, таких как: ошибки при сканировании, неверно заданные параметры сканирования/распознавания и т.д. В разделе "Обучение на примерах" содержатся подсказки и дополнительная полезная информация о сканировании и распознавании определенных типов сложных документов, например, таблиц, журнальных статей и т.д. Вы узнаете о возможных причинах возникновения ошибок и ухудшения качества распознавания, а также о том, как избежать и/или устранить эти проблемы. В дополнение, этот раздел предлагает информацию об использовании некоторых дополнительных функций программы FineReader, обеспечивающих лучшее качество распознавания текстов.

Надеемся, что данный раздел окажется хорошим подспорьем для Вас при работе с программой!

Чтобы ознакомиться с основными опциями программы FineReader, см. Руководство пользователя или Справку.

Типы документов:
  1. Простое письмо (неправильно подобранные параметры сканирования)
  2. Документ - текст в одну колонку
  3. Многоязычный документ
  4. Книжный разворот
  5. Факсы и другие документы с низким качеством печати
  6. Сложная журнальная страница
  7. Газетная страница
  8. PDF документ
  9. Работа с таблицами
    • Простая таблица
    • Таблица с неполным количеством черных разделителей
    • Сложная таблица
  10. Работа с визитными карточками
  11. Работа с презентациями PowerPoint
  12. Программная распечатка
  13. Документ, использующий декоративный шрифт
  14. Документ с артикулами (создание нового языка)
Где найти картинки, о которых идет речь в разделе "Обучение на примерах"?


Working with Business Cards

Примеры

Работа с визитными карточками

(Cards.tif)

Одним из веяний нашего времени стали визитные карточки. Вы получаете их не только от партнеров по бизнесу, но и от друзей, знакомых. Конечно, это очень удобно - вся важная информация о человеке сконцентрирована на листке бумаги небольшого формата. Но иногда пугает их количество, и мы тратим массу времени для того, чтобы их упорядочить, привести в систему, найти удобное средство хранения.

Мы предлагаем Вам простой и удобный способ ввода и хранения визиток в компьютере с помощью программы FineReader. Все визитки обрабатываются и хранятся в пакете программы. Используя функцию полнотекстового поиска по распознанным страницам пакета, Вы можете найти нужную визитку (при этом поиск возможен по любой распознанной информации с визитки - по названию компании, фамилии, телефону и т.д.). Список найденных визиток показывается в окне Поиск. Чтобы открыть визитку, выберите запись в результатах поиска.
Вы можете пополнять пакет новыми визитками, редактировать уже распознанные визитки в окне Текст.

  1. Положите несколько визитных карточек (столько, сколько уместится) в сканер.

    Внимание! Визитки должны быть разложены так, чтобы в результате была получена "табличная структура". Между рядами и колонками должно быть некоторое расстояние. Допустимо либо горизонтальное (более длинные стороны визиток расположены вдоль горизонтали), либо вертикальное размещение визиток на листе, но не оба сразу.

    Установите следующие параметры сканирования:

    • разрешение - 400-600 dpi (обычно визитные карточки содержат текст, набранный мелким шрифтом, для хорошего распознавания которого требуется отсканировать документ с более высоким разрешением вместо обычных 300 dpi).
    • тип изображения - серый или цветной.

    Нажмите кнопку 1-Сканировать.

  2. Для повышения качества распознавания полученные изображения с визитками следует разделить так, чтобы каждой визитке соответствовала отдельная страница пакета. В этом случае исправление перекоса строк, анализ и распознавание будет проводиться для каждой визитки.
    Для этого в меню Изображение выберите пункт Разбить изображение. В открывшемся диалоге Разбить изображение нажмите кнопку [image], а затем кнопку ОК. В окне Пакет появятся новые страницы: каждая страница будет содержать изображение одной визитки. При этом исходное изображение (содержащее несколько визиток) будет удалено из пакета.

    Замечание: Если изображение было поделено на визитки неверно, то попробуйте поделить изображение вручную. Для этого воспользуйтесь кнопками [image] и [image]. Чтобы передвинуть или удалить разделитель, нажмите кнопку Выбор разделителя - [image], мышью переместите разделитель в нужное место. Для удаления разделителя переместите его за границы изображения. Чтобы удалить все разделители, нажмите кнопку [image].

  3. Установите язык распознавания. Если требуется, установите несколько языков распознавания. При этом помните, что увеличение количества подключенных к распознаванию одного документа языков может привести к ухудшению качества распознавания. Не рекомендуется подключать более 2-3 языков. Перед запуском распознавания проверьте подключенные на закладке Форматирование шрифты: они должны содержать все символы языка распознавания. В противном случае распознанный текст будет неправильно отображен в окне Текст (в словах на месте некоторых букв стоят значки "?" или "□").

    Нажмите кнопку 2-Распознать.


Complex Table

Примеры

Сложная таблица

Описание ситуации: неправильный анализ таблиц со сложной нерегулярной структурой: неправильное разделение таблицы на строки и столбцы; неправильное выделение картинок в ячейках таблицы; плохое распознавание вертикального и инвертированного текста.

(TableDif.tif)

Решение: Воспользуйтесь инструментами ручной разметки таблиц, расположенными на панели Изображение:

- чтобы добавить вертикальную линию;

- чтобы добавить горизонтальную линию;

- чтобы удалить линию.

Для ячеек таблицы, содержащих только картинки, в диалоге Свойства блока (меню Вид>Свойства), отметьте пункт Считать ячейку картинкой.

Для выделения картинок внутри ячеек с текстом в отдельные блоки, воспользуйтесь инструментом на панели Изображение: .

Для ячеек таблицы, содержащих вертикальный текст, в диалоге Свойства блока (меню Вид>Свойства) в поле Направление текста укажите направление текста в ячейке; для ячеек с инвертированным текстом отметьте пункт Инвертированный.


Book: Dual Pages

Примеры

Книжный разворот

Описание ситуации: за одно сканирование сканируется пара страниц (книжный разворот), при этом каждая страница имеет свой угол наклона, что отрицательно сказывается на качестве распознавания, кроме того обе страницы сохраняются на одну страницу в две колонки.

Книжный разворот (DualPages.tif)

(DualPage.tif)

 При распознавании изображение должно иметь стандартную ориентацию: текст должен читаться сверху вниз, и строки должны быть горизонтальными. По умолчанию при распознавании программа автоматически определяет и корректирует ориентацию изображения. У изображений со сдвоенными страницами стандартная ориентация отсутствует, так как каждая страница имеет свой угол наклона.

Решение: В программе существует специальный режим, при котором изображение со сдвоенными страницами разрезается на две части и превращается в две отдельные страницы пакета. Это позволяет обработать каждую страницу: автоматически исправить угол наклона и сохранить распознанный текст с каждой страницы в отдельный файл (или на отдельную страницу).

  • Чтобы установить данный режим, перед добавлением изображения в пакет на закладке Сканирование/Открытие в группе Обработка изображений отметьте опцию Делить книжный разворот.

Разрезать изображение со сдвоенными страницами на две части, которые впоследствии будут преобразованы в две отдельные страницы пакета, можно также с помощью опции Разбить изображение. Подробную информацию о работе данной опции Вы можете найти в разделе Работа с визитными карточками.


Faxes and Other Documents of Poor Quality

Примеры

Факсы и другие документы с низким качеством печати

Описание ситуации: плохое качество печати документа (много "мусора" на изображении, нечеткие границы букв, угловатые, неровные буквы с дефектами, перекос строк, смещение и неявные границы черных разделителей таблиц).

(Fax.tif)

Решение: Для повышения качества распознавания данного документа его необходимо сканировать в сером режиме. В этом случае Вам не нужно будет подбирать яркость сканирования - программа сделает это за Вас автоматически.

В случае сложной структуры документа также рекомендуется разбивать его на блоки вручную или контролировать процесс автоматического разбиения.


Code Printouts (plain text formatted with spaces)

Примеры

Программная распечатка

Описание ситуации: данный пример имеет две особенности, влияющие на качество распознавания:

  • программа передает отступы от левого края листа не пробелами, а с помощью задания отступов абзаца; при экспорте в .txt левый отступ не сохраняется; некоторые строки объединяются в один абзац и при экспорте объединяются в одну строку;
  • много ошибок при распознавании конструкций языков программирования.

(Listing.tif)

Решение:

  1. Для распознавания таких документов существует специальная опция программы Форматированный пробелами текст. Устанавливается в группе Тип страницы на закладке Распознавание диалога Опции (меню Сервис>Опции).

    В этом случае в распознанном тексте сохранится деление на строки; отступы от левого края будут переданы пробелами; каждая строка выделена в отдельный абзац, а расстояния между абзацами переданы пустыми строками. Все это позволит сохранить исходное форматирование текста при сохранении в формате Txt.

  2. Для хорошего распознавания распечаток программ требуется установить специальный язык распознавания. Для этого:
    • В списке языков на панели Стандартная выберите значение Выбор из полного списка языков и в открывшемся диалоге Язык распознаваемого текста выберите пункт C++.
    Замечание Если распознаваемая программная распечатка помимо программного кода содержит текстовые комментарии, то для хорошего распознавания необходимо выбрать несколько языков распознавания: язык программирования и язык, на котором написаны комментарии.


Where I can find the images mentioned in the Tutorial?

Примеры

Где найти картинки, о которых идет речь в разделе "Обучение на примерах"?

Все изображения находятся в папке Tutorial на CD-ROM ABBYY FineReader.

Для более удобной работы с данным разделом мы рекомендуем создать новый пакет и добавить в него демонстрационные изображения.

Для этого:

  1. В меню Файл выберите пункт Новый пакет.
  2. Чтобы добавить изображения в созданный пакет, в меню Файл выберите пункт Открыть изображение... или нажмите CTRL+O. В открывшемся диалоге выберите изображения. Чтобы выбрать все изображения сразу, нажмите CTRL+A. Изображения будут добавлены в открытый пакет, а их копии сохранены в папке пакета.
  3. Чтобы сохранить новый пакет, выберите пункт Сохранить пакет как... в меню Файл. В открывшемся диалоге укажите имя созданного пакета и место его хранения на диске.


Complex Magazine Page

Примеры

Сложная журнальная страница

Описание ситуации: плохое качество распознавания вследствие неправильного выделения блоков.

(Magazin.tif)

Решение: В результате автоматического анализа данной страницы были выделены лишние блоки (например, участки текста на картинке). Проверьте количество блоков, а также отредактируйте форму выделенных блоков.

Для этого воспользуйтесь инструментами на панели Изображение:

  • - чтобы удалить выделенные на картинке лишние блоки текста;
  • и [image] - чтобы нарисовать блоки непрямоугольной формы;
  • и [image] - чтобы нарисовать текстовый блок и блок-картинку.

Замечание При выделении текстовых блоков следите за тем, чтобы границы блоков совпадали с границами текста.

Более подробно о выделении и редактировании блоков вручную см. Выделение и редактирование блоков вручную.


Multilingual Document

Примеры

Многоязычный документ

Описание ситуации: на одной странице встречается несколько языков распознавания.

(ManyLang.tif)

Для распознавания данного документа необходимо выбрать несколько языков распознавания. Для этого:
  • В списке языков на панели Стандартная выберите пункт Выбор нескольких языков и в открывшемся диалоге Язык распознаваемого текста укажите Английский, Французский и Немецкий языки.

Замечание

  1. Увеличение количества подключенных к распознаванию одного документа языков может привести к ухудшению качества распознавания. Не рекомендуется подключать более 2-3 языков.


Document with Product Codes (creating a new language)

Примеры

Документ с артикулами (создание нового языка)

Описание ситуации: большое количество ошибок при распознавании артикулов.

(NewLang.tif)

При распознавании программа опирается на знание о языке, указанном в качестве языка распознавания. Она использует словарь (проверяет слова по словарю), морфологическую модель языка, правила написания текста. При обработке текстов, содержащих много "неестественных" конструкций, например, артикулы, программа распознает их посимвольно, не используя дополнительной информации о построении данных конструкций, что увеличивает вероятность возникновения ошибок распознавания.

Решение: Перед распознаванием данного документа необходимо создать новый язык: артикулы (Codes).

Чтобы создать новый язык распознавания:

  1. В меню Сервис выберите пункт Редактор языков... и нажмите кнопку Новый. В открывшемся диалоге установите переключатель в положение Создать новый язык на основе существующего и выберите язык, на основе которого Вы создаете новый: в данном случае Английский.
  2. Откроется диалог Свойства языка.

При создании нового языка нужно определить следующие параметры (все параметры задаются в диалоге Свойства языка):

  1. Имя нового языка - Codes.
  2. В поле Алфавит языка указан алфавит языка, на основе которого Вы создаете новый язык. Нажмите кнопку [image], чтобы отредактировать алфавит.

    В нашем случае алфавит языка должен содержать следующие символы: .0123456789BDFGLRW

  3. Словарь, который будет использоваться системой при распознавании и проверке распознанного текста.

    В данном случае мы создадим пользовательский словарь на основе регулярного выражения. Для этого в группе Словарь установите переключатель в положение Регулярное выражение и введите следующее регулярное выражение:

    DRG|(B[0-9][0-9]|22.5)|(L[0-9])|(F[0-9][0-9][0-9])|(W([0-9]+)) Более подробно о написании регулярных выражений см. Регулярные выражения.

Далее следует подключить данный язык к распознаванию: для всего документа установите Английский язык распознавания (выберите его из списка языков на панели Стандартная), а для колонки с артикулами - новый язык - Codes. Чтобы установить свой язык распознавания на колонку таблицы:

  • Выделите необходимую колонку, щелкните правой кнопкой мыши и в локальном меню выберите пункт Свойства. В открывшемся диалоге Свойства на закладке Блок в поле Язык распознавания укажите соответствующий язык распознавании и в группе Применить к установите переключатель в положение Выделенным ячейкам.


Newspaper Page

Примеры

Газетная страница

Описание ситуации: плохое качество распознавания вследствие особенностей газетной бумаги (желтая, с ворсинками и др.), "мусора" на изображении, неправильного выделения блоков.

(Newspaper.tif)

 Для повышения качества распознавания газетной страницы ее рекомендуется сканировать в сером режиме. Серый тип изображения обеспечивает более высокую степень сохранения информации о буквах сканируемого текста, что приводит к улучшению качества распознавания документов среднего и низкого качества печати.

Газетные страницы представляют собой многоколоночный текст с картинками, некоторые участки которого могут располагаться поверх картинки, что иногда может привести к неправильному выделению блоков при автоматическом анализе. О том, что делать в случае неправильного выделения блоков, подробно написано в разделе Сложная журнальная страница.


PDF Document

Примеры

PDF документ

(PDF.pdf)

Одним из наиболее популярных форматов представления электронных документов в Internet, архивах и т.д. является формат PDF (Portable Document Format).

Открыв PDF-файл в FineReader, Вы можете его распознать, отредактировать и сохранить либо в PDF, выбрав один из четырех режимов сохранения оформления документа (только текст и картинки, только изображение, текст поверх изображения картинки, текст под изображением картинки), либо в любом другом поддерживаемом формате сохранения.

Чтобы установить режимы сохранения в формате PDF:

  1. В меню Сервис выберите пункт Форматы.
  2. На закладке PDF диалога Форматы установите требуемый режим.
PDF является распространенным форматом для пересылки документов по электронной почте или публикации документов на web-сайтах. Естественно, что при публикации на web-сайтах очень важна высокая скорость открытия документов. Документ, сохраненный из программы FineReader в формате PDF, отвечает подобным требованиям. Структура PDF такова, что позволяет открывать в пользовательском браузере для просмотра первые страницы PDF документа, не дожидаясь, когда весь файл целиком будет загружен с web-сервера.


Working with PowerPoint Handouts

Примеры

Работа с презентациями PowerPoint

(HandOuts.tif)

 Одним из популярных средств создания современных презентаций является программа Microsoft PowerPoint. Презентация состоит из слайдов, наглядно и информативно представляющих материал. Слайды презентаций, как правило, распечатываются на одном или нескольких листах бумаги и раздаются участникам для улучшения восприятия и усвоения информации, а также внесения каких-то заметок, возникающих в ходе презентации, или пояснений.

Возможно, вернувшись с подобного рода презентации, Вы захотите перевести имеющиеся у Вас распечатки слайдов в электронный вид. Обычно на одном листе расположены 3-6 кадров презентации, распознавание которых может быть затруднено из-за мелкого шрифта текста слайдов.

Для повышения качества распознавания документа с презентацией рекомендуется:

  1. В случае мелкого шрифта отсканировать документ с более высоким разрешением - 400 -600 dpi (вместо обычных 300 dpi).
  2. После того как изображение с презентацией отсканировано, разрезать его таким образом, чтобы каждому слайду соответствовала отдельная страница пакета. Для этого в меню Изображение выберите пункт Разбить изображение. В открывшемся диалоге Разбить изображение нажмите кнопку [image], а затем кнопку ОК. В окне Пакет появятся новые страницы: каждая страница будет содержать изображение одного слайда. При этом исходное изображение с презентацией будет удалено из пакета. Подробную информацию о том, как разрезать изображение на несколько частей, Вы можете найти в разделе "Работа с визитными карточками".
  3. Далее Вы можете обработать каждый слайд презентации в отдельности по аналогии с другими документами; это можно сделать вручную или автоматически.
После того как страницы с изображением каждого слайда получены и обработаны, Вы можете их распознать, отредактировать и сохранить результаты распознавания в любом из поддерживаемых форматов, в том числе в PowerPoint.


Simple Letter

Примеры

Простое письмо (неправильно подобранные параметры сканирования)

Как правило, документы простой структуры не требуют специальной установки опций сканирования и распознавания. Настройка дополнительных опций необходима только в том случае, если:

  • размер шрифта документа слишком мелкий;
  • неправильно подобрана яркость сканирования.
Простое письмо, мелкий шрифт (SimpleLetterSmallFont.tif)

(Font_300.tif)
  1. Мелкий шрифт
    Для хорошего распознавания мелкого шрифта документ необходимо отсканировать с более высоким разрешением - 400 -600 dpi (вместо обычных 300 dpi).

    Сравните результаты сканирования одного и того же документа с разными значениями разрешения (просмотрите полученные изображения в окне Крупный план в масштабе С точностью до пиксела, меню Вид>Масштаб в окне Крупный план):

    300 dpi (Font_300.tif) 600 dpi (Font_600.tif)
  2. Неправильно подобранная яркость сканирования
    При распознавании изображения Font_300.tif возникает сообщение "Увеличьте яркость сканирования, чтобы сделать изображение светлее". Это сообщение вызвано неправильно подобранной яркостью сканирования.

    Для хорошего распознавания отсканированное изображение должно быть четким и удобочитаемым. В нашем случае изображение содержит множество дефектов - лишних точек и склеек букв. Просмотрите изображение в окне Крупный план:

    - так выглядит Font_300.tif в окне Крупный план.
    - пример хорошего (в смысле распознавания) изображения.

    Подробнее о настройке яркости см. Советы по подбору яркости.

Решение: Увеличьте яркость сканирования (сделайте изображение светлее) или отсканируйте изображение в сером режиме (в этом случае яркость подбирается автоматически). Увеличьте разрешение до 600 dpi. Результат применения этих действий можно увидеть, открыв и распознав Font_600.tif.


Simple Table

Примеры

Простая таблица

(Table.tif)

 Если изображение отсканировано с правильными параметрами и таблица имеет простую структуру (есть все черные разделители, таблица не содержит картинок, нет инвертированного или вертикального текста), то ее распознавание не требует установки каких-либо специальных опций.


Single Column Document

Примеры

Документ - текст в одну колонку

Описание ситуации: выделение большого количества отдельных блоков; при экспорте распознанного текста в Word с сохранением полного оформления страницы каждый блок передается в отдельный фрейм, что неудобно для редактирования.

(Column.tif)

Эта проблема возникает из-за того, что программа воспринимает находящиеся далеко друг от друга области текста как многоколоночный текст и выделяет каждый такой фрагмент в отдельный блок.

Решение: Для распознавания таких документов существует специальная опция программы Одна колонка, позволяющая указать программе, что текст на странице напечатан в одну колонку. Устанавливается данная опция в группе Тип страницы на закладке Распознавание диалога Опции (меню Сервис>Опции).


Table without Black Separators

Примеры

Таблица с неполным количеством черных разделителей

Описание ситуации: все строки таблицы между черными горизонтальными линиями (разделителями) объединены в одну строку таблицы.

(TableSep.tif)

Если в таблице встречается смешанное разделение на строки и столбцы, при котором некоторые строки разделены черными разделителями, а некоторые нет, программа может разбить таблицу на строки неправильно.

Решение: Программу можно "заставить" выделять каждую строку текста в отдельную строку таблицы, отметив специальную опцию на закладке Распознавание (меню Сервис>Опции) в группе Таблицы: В каждой ячейке таблицы не более одной строки текста.


Document with Decorative Font

Примеры

Документ, использующий декоративный шрифт

Описание ситуации: много ошибок при распознавании.

(Training.tif)

Программа обучена распознаванию стандартных шрифтов и не предназначена для распознавания декоративных шрифтов, например, FuturisXShadowC, ParagmaticaShadowC, CyrillicGoth.

Решение: Для повышения качества распознавания данного документа воспользуемся специальным режимом распознавания: распознавание с обучением. Обычно в данном режиме распознаются 1-2 страницы, в результате чего создается пользовательский эталон, который в дальнейшем подключается для распознавания остальных страниц. При этом важно помнить, что созданный эталон можно использовать только для распознавания текстов, использующих тот же шрифт и размер шрифта и отсканированных с тем же разрешением, что и документ, на основе которого данный эталон создавался.

  1. Выделите блоки на изображении (меню Процесс>Анализ макета страницы или [image]).
  2. Установите режим Распознавание с обучением (на закладке Распознавание, меню Сервис>Опции в группе Распознавание с обучением установите переключатель в положение Распознавание с обучением). В строке состояния появится название эталона (по умолчанию default).
  3. Установите язык распознавания (Английский) .
  4. Нажмите кнопку 2-Распознать.
  5. Обучите эталон, распознав страницу в режиме распознавания с обучением.
    Обучаемые символы заносятся в эталон, создаваемый системой по умолчанию. По окончании обучения система сохранит созданный эталон (default.ptn) в папке, где хранится пакет.
  6. Отредактируйте эталон .
  7. Отмените режим Распознавание с обучением (на закладке Распознавание в группе Обучение установите переключатель в положение Распознавание с пользовательским эталоном).